
8. The Print Edition

Imagine a paperback or hardcover edition of your book on nightstands, coffee tables, and in bookbags 

around the world. Imagine taking a peek at what the passenger next to you on an airplane is reading 

only to realize that it is your book. Imagine standing in line at the library while the customer ahead of 

you checks out your book.

All these things happened to me over the years because I wrote for publishers who distributed print 

editions of my computer books to brick-and-mortar bookstores. I was lucky to be writing about a 

subject for which interest and demand were high and good texts were not yet readily available. By the 

time they had become abundant, I had established a following, and anything I wanted to write, the 

publisher would publish because he knew the books would sell.

Them days is gone forever.

But, I digress. This is book is not about my ascension to fame and decline into obscurity; it’s about self-

publishing a print edition and doing it yourself on the cheap.



A print edition involves a lot more work than an e-book, however, and this chapter is about how to 

prepare your manuscript for print publishing.

The main differences between paperback and hardcover formats are that a hardcover edition has a dust 

cover jacket with flaps, whereas the paperback has no flaps, and that the cost of hardcover author 

copies is much higher. The project in this book does not publish a hardcover edition. Although you can 

have one published for no cost, even one hardcover author copy would bust the OTC budget.

This chapter shows you how to build the book’s interior—its pages.

Interior Design

The interior content of the e-book you built in Chapter 7 consists of front matter, chapter headings, and 

narrative text. The print edition has all that and more, but you have to provide a lot of what e-reader 

devices do automatically. You must construct a page-by-page rendition of the print edition as it will 

appear on paper, and unless you pay a professional designer and typesetter, you must do all the work 

yourself.

Do it yourself; that’s the OTC way. So get started.

Plan Your Book’s Style

Don’t just wade in blind and start typesetting by the seat of your pants. (How’s that for mixed 

metaphors?) Make some decisions about the book’s interior, and form a plan. What will be the format 

of each chapter’s opening page? Will it have white space at the top? Drop caps on the first paragraph? 

Will page numbers be in headers or footers on the chapter page? On the other pages? Will the book’s 

title be in page headers? Your name? Do chapters have titles? If so, will headers include chapter titles? 

Will chapter numbers be digits or spelled out? Will they have “Chapter” as a prefix? Will there be a 

table of contents? A foreword, a preface, a prologue, an epilogue? A list of your other books? And so 

on.

Study the formats of the books you read to see how the pros did it. The project book for this tutorial 

uses a simple style, which you will see as you proceed through the design, but you might prefer a 

different layout. It’s your book. Design it your way.



Plan the Front Matter

Before you get started with detailed book design, you should plan its layout. It helps to sketch it on 

paper something like this:

Front Matter Plan

Design Criteria

Here are the layout criteria for the project book’s design:

• 6 x 9 trade paperback format

• 12-point Palatino Linotype, justified, 15-point leading

• 35 lines/page

• 1/2 inch margins with an extra 1/4 inch in the gutter (inside margins) and an extra 1/2 inch at 

the top for the page header

• The front matter, which is everything up to the first page of Chapter 1,  starts on an odd page 

number and has an even number of pages

• The first page is a title page and is on the right side of the two-page spread. It’s what you see 

when you open the book. It is backed by a blank page so that the rest of the front matter begins 

on the right

• The first page of Chapter 1 is also on the right

• Front matter will have no page headers or footers and no page numbers

• The opening page of each chapter will have no page header and will have page numbers 



centered in the bottom margin

• Chapter titles will be positioned an inch or two below the top margin

• The opening page of Chapter 1 will be page 1

• Page headers for left pages in the narrative will have the author’s name followed by the page 

number left justified

• Page headers for right pages in the narrative will have the page number followed by the book 

title, right justified

• The first paragraph of each chapter will have a zero first line indent and a drop cap two lines 

high of an oblique sans serif font

• The first paragraph of each scene within a chapter will be spaced one line space below the 

previous paragraph and will have a zero first line indent

• When a scene break occurs at the bottom or top of a page, its blank line will include a centered 

*** dingbat

If your own work has no table of contents, you won’t need a page for one and the blank page that 

follows it. If the table of contents is larger than two pages and is an odd number of pages, pad it with a 

blank page to ensure that Chapter 1 starts on the right side of the two-page spread. If you don’t know 

how many pages the table of contents will use, reserve one page plus the blank one. You can insert 

pages later.

Some publishers’ house styles have each component of the front matter on its own page. It’s up to you. 

Just make sure you have an even number of pages before the first page of Chapter 1.

Some house styles begin each chapter on a page on the right, which means that some chapters have a 

blank padding page to even out their page count. The book project does not use this convention.



Prepare to Typeset

Take off your designer hat. Now you are a typesetter also known as a compositor. Here are the first 

steps where you set up the typesetting software to match your book’s design. 

Book Document File

You will use the typesetting program named Scribus for this project. Scribus can import 

OpenOffice.org Writer documents. You could import the book a chapter at a time, but since you already

have it organized in a master document from chapter 6, you can use one file.

1. Open the master document (bandit.odm) in OpenOffice.org Writer

2. Select File->Export...

3. Select ODF Text Document (.odt)

4. Assign the file a name

Since the master document is bandit.odm, the default will be bandit.odt.

5. Click Save

6. Close the master document

Now you have an OpenOffice.org Writer document of the entire book.

Scribus

Chapter 3 introduced you to Scribus, a free typesetting program. If you haven’t already done so, 

download and install Scribus according to the instructions on its website (http://www.scribus.net)

There are versions for Windows, Mac, Linux, and other operating systems. The procedures in this book 

use the Windows version, so the screen shot illustrations reflect that, but the instructions contained 

herein should apply to other platform-specific editions.

http://www.scribus.net/


Build a New Document

The following procedure assumes you have opened Scribus and are looking at the New Document 

dialog.

1. Select Double Sided

2. Set Width to 6.0000 in

3. Set Height to 9.0000 in

If your book is to be a different size (5.5" x 8", for example), this is the place to specify those 

dimensions.

4. Set First Page is: to Right Page

The first page is a right page, because that’s the first page in a book after the cover. All 

subsequent pages will be left-right pairs. Left and right pages are called verso and recto in book 

design jargon.

Under Options:

5. Set Number of Pages to 41

That’s an artitrary number. It will hold the imported project document.

6. Check Automatic Text Frames to checked

7. Set Inside to 0.7500 in

8. Set Outside to 0.5000 in

9. Set Top to 1.000 in

10. Set Bottom to 51.00 pt

This would be a different value if the book size is not to be 6" x 9". See the discussion that 

follows.



Here is the New Document dialog filled out:

New Document Dialog

11. Click OK

Why those values for the top and bottom margins? They are related to choices made during design and 

implemented later. The book’s narrative uses a 12-point font with fixed linespacing of 15 points. You 

have a 9-inch page height.  Nine inches is the same as 648 points. (There are 72 points to the inch.) The

idea is to have a text frame that contains a fixed number of lines of text with adequate top and bottom 

margins for the header and footer lines, which you will add later. So, the top and bottom margins, when

added together and subtracted from the page size, should give a text frame height that is an even 

multiple of the line height, which is the fixed linespacing of the line. The text frame should hold 

exactly the number of lines you want on a full page of text.

In this case, the text frame height is 525 points (648 – (72 + 51)), which allows room for 35 15-point 

lines (525 / 15).

You might prefer a different linespacing value and a different number of lines per page. If so, do the 

math, and adjust these values accordingly.

Why all this trouble? Why not just use the usual half-inch margins and adjust the text positions later? 

You can do that, but it’s a lot of work. You want the lines of text on adjacent pages to align vertically 



with one another. Why do you want that? Because it looks better is why. By planning the margins to fit 

the line spacing, the program does that for you, and you don’t have to worry about it.

Save the Document

Here’s some advice. You don’t need me to tell you that you ought to periodically save your work. But 

don’t just overwrite what you’ve already done. Keep copies of all saved documents. These layout and 

typesetting procedures can have cascading effects, and you might find that something or other has 

destroyed or otherwise mangled a major piece of work you’ve already finished. You’d like to be able to

go back to before that big bomb dropped, whatever it was, and start over from there.

You must give the document a name in order to save it. For the project, I use bandit.sla.

You don’t have to heed this advice about saving. But if you do, you’ll thank me later.

Import the Text

Now you’re ready to get some content into your book’s layout.

1. Click inside any page to activate a text frame

You need to do that to enable the command in step 2 following.

2. Select File->Import->Get Text...

3. Select bandit.odt from wherever you stored it earlier

4. Click OK

This action opens the OpenDocument Importer Options dialog

5. Check the Overwrite Paragraph Styles, and uncheck the other options

6. Click OK

It takes Scribus a while to import the document. Be patient. Here’s the imported book:



Imported Book

For a Big Book

The project book is small. You are more likely to be working with a book that will eventually be 250 or

more pages. A file that size can hang up the importer. Scribus gives no indication that it has processes 

running, so you can sit there a long time waiting, not knowing whether it just takes a long time or is 

simply hung up.

For large books, import in chunks. By splitting your file into chapters, you can import smaller numbers 

of pages, and Scribus will work better.

Inspect the Book

Take a look at your imported document. Scroll up and down. The whole book should be there, but 

pagination isn’t quite right. The importer doesn’t respect page breaks in the imported document, so 

you’ll have to take care of that among other things.



Add Pages

If you didn’t specify enough pages when you built the document, you can add more now.

1. Select Page->Insert

This action opens the Insert Page dialog.

2. Set the Page(s) count to the number of pages you want to insert

This number is your estimate of the total number of pages to add plus some extra.

3. Ensure that the drop-down listbox is set to “at End.”

4. Check Move Objects with their Page

5. Click OK

This value should give you enough pages to hold the entire document. The page count will decrease 

substantially when you format the double-spaced narrative text. You’ll trim the excess pages later.

Verify Styles Imported

Next you should verify that the styles you used while writing the manuscript with OpenOffice.org 
Writer were properly imported along with the text.

1. Select Edit->Styles... to open the Style Manager



Style Manager

If the imported styles do not display as in the above window, close the document and reopen it. 

Then return here. Scribus bug.

2. Ensure that your word processing styles from Chapter 4 of this book are in the list of Paragraph 

Styles

You are specifically concerned with styles BodyParagraph, ChapterHeading, 

FirstParagraphChapter, FirstParagraphScene, and Scenebreaker.

3. Close the Style Manager

Verify Style Assignments

Next you will ensure that the paragraph styles are correctly applied to the document’s paragraphs.

1. Click inside any page to select a text frame

This action lets you do what comes next.

2. Select Edit->Edit Text... to Open Scribus’s Story Editor



Story Editor

You might have to scroll up and down to get the left pane to display the styles. Scribus bug.

3. Scroll down to ensure that the Story Editor displays the whole document

If it does not (Scribus bug), close the Story Editor and repeat steps 8 and 9 above.

4. Ensure that all paragraphs are properly assigned to your styles

Scribus sometimes assigns paragraph styles that it creates. It does that when it cannot match the 

text format to the style the paragraph comes in with. In some cases in the project book, the style

Pn (where n is a digit) is assigned to a paragraph that was assigned to ChapterHeading in 

OpenOffice.org Writer.

To fix an ill-assigned paragraph style:

1. Click the incorrect style in the Story Editor’s left window pane

2. Select the proper style from the dropdown listbox

During this two-step process, frequently check to ensure that the Story Editor has not truncated 

your text. Scribus bug. If so, close the Story Editor without saving and return to step 5 and give 



it another go. Do this until you get all the way through the document without losing anything.

When you’ve fixed all the styles that need it:

3. Select File->Update Text Frame and Exit

There is another way to do the same thing, which is not as tedious and which does not use Scribus’s 

buggy Story Editor to make the changes. After you determine that the importer has mis-assigned styles,

use the Find/Replace dialog to do a mass replacement of one style to another.

1. Select Edit->Find/Replace

2. This action opens the Find/Replace dialog

3. Fill out the dialog as shown here, using the style that needs to be changed and the style to which

it needs to be changed.

4. Find/Replace Dialog

5. Click Search to find the first occurance

6. Click Replace All to mass-substitute the correct style for the wrong one.

7. Click Close

The Scribus documentation says that Find/Replace works only on the current text frame, which makes 

it mostly useless. But, perhaps because of a bug, using it to change styles works for the whole 



document. Go figure.

Typesetting

Typesetting, also called page composition, is the art of arranging text on a page such that the text is 

appropriately presented and visually appealing to the reader. At this point, you have what is essentially 

the draft manuscript loaded into Scribus and a book design to use as a guide in typesetting.

Front Matter

The book’s front matter is on a single page because that’s how the e-book setup organized it, and it 

needs to be broken into multiple pages as specified in the page design with fonts assigned and text 

positioned. It also needs a table of contents page.

1. For the opening title page:

1. Double-click in the first page’s text frame

Double-clicking allows you to type onto the text frame. Single clicking is to select the 

text frame to adjust its size and move it around. To change from one to the other click 

outside any text frames.

2. Position the cursor ahead of the book title

3. Press Enter to make a new line at the top of the first page

4. Type the book title at the top of the new first page above the other title

That’s right, you’ll have two titles. Look back at the book design plan.

5. Select (highlight) the new title by dragging the mouse across it

6. Select Windows->Properties to open the Properties dialog.

7. Click the Text button

8. Select Palatino Linotype



9. Select Bold

10. Select 32 pt

11. Set Fixed Linespacing to 22 pt

12. Click the Align Text Center button

13. Position the cursor before the word “The”

14. Type Enter enough times (5 should do) to vertically center the title on the page

15. Position the cursor between the words “The” and “One-Armed’

16. Delete the space character between the two words

17. Press Enter to break the title into two lines

18. Do the same between “One-Armed” and “Bandit”

19. Position the cursor after the word “Bandit”

20. Press Ctrl+Enter to start the other title on a new page

This is what the first page looks like:



Title Page

2. Title/Author Page

1. Position the cursor ahead of the text of the title/author page.

2. Press Ctrl+Enter twice to make the blank page that follows the opening title page

3. Position the cursor at the beginning of the title/author page’s text

4. Press Enter several times to place the book title and author’s name lower on the page

5. Use the Properties dialog to set the fonts and sizes the way you want them

3. Copyright Page and Dedication/Acknowledgments Page

• Use similar procedures to separate and format these two pages.

4. Table of Contents Page



1. Position the cursor at the beginning of Chapter 1’s title

2. Press Ctrl+Enter to make the table of contents page

3. Double-click ahead of Chapter 1’s title

4. Press Enter

5. Type “Table of Contents”

6. Select (highlight) the words, “Table of Contents”

7. Use the Properties dialog to center the text and assign a font

8. Position the cursor at the beginning of Chapter 1’s title

9. Press Ctrl+Enter to start the opening page of Chapter 1 on its own page.

After this procedure, the opening page of Chapter 1 should be on a page on the right (odd page 

number). For the project, it is on the seventh page. Refer to the diagram under “Plan the Front Matter” 

at the beginning of this chapter.

Here’s a look at your book with the front matter layout completed:



Front Matter

Scroll up and down to view the book’s chapters. There’s work to be done.



But here is where the styles save you a lot of work. The document importer carries the word processing

styles through to the layout, and you can use them to define how your book’s interior layout looks.

Modify Custom Styles

You now have a body of text with paragraphs assigned to various styles but which doesn’t look all that 

good. Next you will use the definitions of those styles to make their associated text paragraphs fit your 

book’s design.

1. Select Edit->Styles... (or press F3) to open the Style Manager

2. Ensure as above that all your styles are represented in the Style Manager

3. Modify each style as described next.

BodyParagraph

The BodyParagraph style defines the format for text narrative in the book. All the other narrative styles 

will be based on this one. That way, if you decide later that you want, for example, a different font, you

change it in the BodyParagraph style, and the others automatically inherit the change.

1. Select BodyParagraph from the Style Manager’s list of Paragraph Styles

2. Click Edit >>

3. This opens up the Style Manager’s editor to show the style’s current configuration and to allow 

you to modify it.



Style Manager Editor

The settings shown here represent how the style was imported. Make changes here to fit the 

styles to your design.

4. Under Distances and Alignment:

1. Keep the Fixed Linespacing setting

2. Next to that enter 15 pt to be the height of each line.

This is the value that in typography is called the leading.

The leading influences the calculation of the text frame height in the discussion, “Setup 

the New Document,” earlier in this chapter and the size and vertical line spacing of the 

ChapterHeading style soon.

3. Click the Justified button

That’s the second button from the right in the alignment buttons. They aren’t labeled 

except by their icons. 



5. Set First Line Indent to 15 pt

This too is an unlabeled control. It’s original setting is 21.60 pt or 0.3000 in. You’ll find the 

control in the bottom left corner of the Properties tab.

Typographic convention suggests that a good choice for first line indent is equal to the leading 

value of narrative text, which in the project is 15 points (0.2083 in).

6. Click the Character Style Tab

7. Set Family to Palatino Linotype

8. Leave the other values set to their default settings

9. Click << Done

If you are watching the text in the text frame of Chapter 1’s first page, you will see the second 

paragraph of the chapter change to match the formatting specifications you just entered.

FirstParagraphScene

You’re still in the Style Manager. Now you will define the other text paragraph styles.

1. Select FirstParagraphScene

2. Click Edit >>

3. Click the Properties Tab

4. Set Based On to BodyParagraph

5. Set First Line Indent to 0 pt

Narrative text paragraphs are usually indented on the first line. But the opening paragraphs of 

chapters and scenes are not so indented.

6. Click << Done

The bottom paragraph on the first page of Chapter 1 adjusts itself accordingly.



FirstParagraphChapter

Back in the Style Manager:

1. Select FirstParagraphChapter

2. Click Edit>>

3. Click the Properties Tab

4. Set Based On: to FirstParagraphScene

5. Set the Drop Caps checkbox to checked

A drop cap character is an enlarged character as the first letter of a paragraph, usually the 

openings of chapters. We’ll do more with this feature later.

6. Click << Done

Now all the narrative text in the document is properly formatted.

Scenebreaker

A scenebreaker is a sequence of token characters (***) that identify to the reader the break in a scene. 

You entered them when you wrote the book.

1. Select the Scenebreaker style

2. Click Edit>>

3. Click the Properties Tab

4. Set Based On: to BodyParagraph

5. Click the Centered Alignment button

6. Set First Line Indent to 0.00 pt

7. Click << Done



ChapterHeading

The last style to modify is the ChapterHeading style.

1. Select ChapterHeading 

2. Click Edit >>

3. Set the Based on: control to the blank selection

4. Under Distances and Alignment:

1. Set Fixed Linespacing

2. Set Line Spacing to 20.00 pt

3. Set the Space Above control to 60.00 pt

4. Set the Space Below control to 10.00 pt

The sum of Line Spacing, Space Above, and Space Below should be an even multiple of 

the BodyParagraph’s leading (Line Spacing) value, which you set above to 15 points.

Space Above, too, should be an even multiple of the same value.

Chapter headings are typically set about a fourth to a third of the way down the page. 

But you can’t make that work here. Scribus ignores Space Above values for paragraphs 

that follow a page break, which the opening pages of chapters will have. You’ll deal with

that later when you put page breaks in for the chapter headings.

5. Click the Center Alignment button

6. Click the Character Style tab

7. Set Family: to Palatino Linotype

8. Set Style to Bold Italic



9. Set Font Size to 20.00 pt

10. Click << Done

Centered Narrative

There is one more small change to make in this procedure. The book ends by quoting text from a form. 

Those lines should be single-spaced and centered. 

1. Scroll to the last page of the book, not counting the empty pages at the end

2. Select (highlight) the four lines of text

You might have to do this two lines at a time if the lines cross a page break.

3. Select Windows->Properties to open the Properties dialogue

4. Click the Text button

5. Click Style Settings

6. Set the Paragraph Style to BodyParagraph

7. Click the Align Text Center button

8. Close the Properties dialog

9. Insert a line break character (Enter key) ahead of the first of the the four lines

Baseline Grid



Guides



Baseline Grid

Chapter Page Breaks

The Scribus Importer does not translate style-driven page breaks in the original word processing 

document into page (text frame) breaks. You’ll have to do that yourself for the chapters just as you did 

above for the front matter.

For Chapter 1:

1. Position the cursor just ahead of the chapter title

2. Press Enter

This action inserts one blank line, which allows the heading to apply its Space Above setting.

For each chapter starting at Chapter 2:

1. Position the cursor at the beginning of the Chapter header immediately before the chapter 



number.

2. Press Ctrl+Enter

This action inserts a frame break (page break) ahead of the chapter title, which makes the 

chapter start at the top of a new page.

3. Press Enter

This action inserts a blank line of type ChapterHeading after the page break, which, because it’s

at the top of the page, occupies only 30 points, which is the line height of a chapter heading. 

This goes in so that the Space Ahead value of the real chapter heading, which follows, will take 

effect.

Doesn’t make sense? Leave out step 3, and it should.

Scribus is cantankerous when you insert a page break or do anything else on one page that effects the 

text on an adjacent page while the adjacent page is also in view. The text on the adjacent page might 

not display properly. Double-click in both pages to make them display properly. Scribus bug.

Italics

There two ways to render italicized text in a print copy. One way uses the italics version of whichever 

font you’ve chosen. The other way uses a different italicized font. Usually the latter way is better. 

You’d have to try both to which you prefer.

Here is a website that hosts many free fonts that you can download and install:

http://www.fontyukle.net/

The Adobe Garamond Pro font at Fontukle.net is more pleasing to my eye than the default Garamond 

font supplied by Windows. Consequently, when I wish to use Garamond, I use that font and the Classic 

Garamond Italics fonts that I downloaded from Fontukle.net.

When I use the Windows Palatino font, the italicized fond that comes with it is acceptable.

http://www.fontyukle.net/


Kerning

Kerning is the space between two characters. Typographers adjust kerning when the default character 

spacing is not appealing to the eye. 

For example, the uppercase letter T followed by any of those lower case letters that are the height of, 

say, the letter o would show too much white space between the letters if they were spaced by default. 

So, the o is kerned to the left to sit under the right part of the T’s rightmost overhang.

Similarly, some uppercase character pairs need kerning adjustments. Acronyms such as WAVAW 

(Women Against Violence Against Women) are typical of such letter arrangements. Capitalized words 

in a book title might need kerning.

Fortunately, you won’t have to adjust the kerning of many, if any, character pairs. Scribus and your 

word processor do it automatially based on a built-in table of character pairs.

Scribus supports manual kerning with its tracking feature, discussed later. You adjust kerning by 

adjusting the tracking of a pair of characters.

Drop Caps

The discussion of the style, FirstParagraphChapter, uses the Drop Cap feature of paragraph styles to put

a drop cap on the first paragraph of each chapter. That feature looks like this:

Drop Cap

This drop cap, as implemented by Scribus, uses the same font and positioning as the paragraph style. 



Book designers often wish to use a different font for drop caps, perhaps something a little more eye-

catching.

Observe that in the example, the drop cap is followed by white space that tends to distance it from the 

rest of the word on the first line. This is because the drop cap itself is the letter A.

You cannot adjust the kerning between a drop cap and the letter that follows it. Scribus ignores any 

such attempts to do so.

Designers often specify an oblique, rightward-leaning font so that the upper part of each drop cap is 

closer to the word it begins. I selected a font distributed with Windows 7 for this purpose. Its name is 

Freehand575 BT.

To change the font of drop caps, you begin by defining a Character Style for the font.

1. Select Edit->Styles... to open the Style Manager

...If it’s not already open, that is. The command toggles the Style Manager between opened and 

closed..

2. Select New->Character Style

3. Type Drop Cap into the Name field

4. Choose the font name (Freehand575 BT) from the Family: dropdown list box

To vary the appearance of the drop cap:

5.  Click and hold down the Shadowed Text button, the one with an S icon at the right end of the 

button group in the Basic Formatting pane

6. Set X-Offset to 2.00 %

7. Set Y-Offset to -2.00 %

Make sure the Shadowed Text button is selected (pushed in).



8. Set the Fill Color in the Colors pane to 50 %

9. Click << Done

Now you can apply that new style to all the drop caps in the book. With the Style Manager still open 

and for all the chapters:

1. Select (highlight) the drop cap

2. Right-click the Drop Cap style under Character Styles

3. Select Apply from the dropdown menu

Here’s the chapter with the custom drop cap substituted for the generic drop cap:

Custom Drop Cap

Non-Breaking Spaces

Some word combinations are separated by spaces but are not meant to be broken when one part of the 

multiple word phrase ends a line. Serial numbers, model numbers, proper name prefixes and suffixes 

are a few examples. But typesetting software is stubborn. It insists on breaking a line if a space 

character is close enough.

To tell the software not to do that, you must substitute a non-breaking space for the space character that

should not be broken. You can do that when you type the document into your word processor and hope 



the idiom survives the importation into the typesetting program, or you can do it while you are 

typesetting for those phrases that need it and coincidentally have been broken on the page.

Here’s an example from Chapter 8 in the project book. Typesetters often prefer not to break prefixes of 

proper names. In this example, “Mr” ends a line and “Watson” begins the next line.

Inappropriate Line Break

To substitute a non-breaking space for a space where a break should not occur:

1. Position the cursor at the end of the line (after Mr in this example)

2. Press Del to remove the space character

3. Select  Insert->Spaces & Breaks->Non breaking Space

This action inserts a non breaking space at the cursor’s position.

Scribus treats a non-breaking space like a displayable character when it computes where to break lines. 

The result of the substitution is shown here:



Non-Breaking Space Inserted

Non-Breaking Dashes

When you type a regular dash into your text, Scribus might break the word at the dash at the end of a 

line. An example in the project book is the L-1011 designation for an airplane as shown here:

Hyphenated Aircraft Designation

The text reads better without the word break. To remove the break and keep the dash, delete the typed-

in dash character and replace it with a non breaking dash like this.

1. Position the cursor just ahead of the dash character

2. Press Del to remove the dash



3. Select Insert->Character->Non Breaking Dash to fix the word break as shown here.

Non Breaking Hyphen

Automatic Hyphenation

When you hypenate the document, Scribus marks places in words where it can hypenate and break the 

word when it appears at the beginning of a line and when breaking it would fit the first part of the word

on the line before, thus reducing the amount of white space that Scribus has added to justify the right 

margin.

To automatically hyphenate the document:

1. Select Extras->Hyphenate Text.

You will see pages change as Scribus automatically adjusts the narrative text to reflect the 

hyphenations.

Tweaking the Typography

You now have a manuscript that is about as well-typeset as the software can get it.

You might be happy with the document as is, or you might find places in the text that, to your eye, need

tweaking. That’s what you’ll do next.

You can perform these procedures a chapter at a time. The changes that result from each of the steps do



not spill over into the next chapter because each chapter starts with a page break. The only consequence

of these changes to subsequent chapters could be that a chapter that once began on a left or right page 

now begins on the opposite page. That is not a problem at this time, but it is why you should complete 

these procedures before you apply chapter master pages.

Tracking

Tracking is a value expressed as an average that adjusts the space between characters in a selected 

block of text. You typically use it to deal with excessive white space, rivers, and widows, as explained 

soon.

Tracking works just like kerning, except that you operate on more than two characters of text at a time.

There are many uses for tracking, and you will discover them as you get more and more into 

typesetting. You’ll learn here how it works so you know how to use it later when you need it.

Tracking operates on selected blocks of text. Any changes you make to a block with tracking can 

generate other changes farther down in the text, usually in the same paragraph, but possibly in 

pagination too as the number of lines of text increases or decreases as a result of tracking.

1. Highlight a block — word group, line, paragraph, page — of text

2. Select Windows->Properties to open the Properties dialog shown here:



Properties Dialog

3. Click Text

4. Click Advanced Settings

The tracking control is on the first line of buttons, the rightmost control with the A|V icon.

5. Change the tracking value to a different percentage

Here we’ve changed it to -2.00%. A negative number decreases the size of spaces between 

words in the selected block. A positive number increases the size of those spaces.



Tracking Changed

6. Tab out of the tracking control to see the effect of your change on the text

Manual Hyphenation

Visually scan the pages of a chapter, looking for lines of text that seem to have more white space 

between words than you like. Do not select lines that have an automatically hyphenated word at the end

of the line.

If the first word of the next line can be hypenated:

1. Position the cursor between the letters where a hyphen can be inserted



Here’s an example from Chapter 4 in the project book. Note that the cursor is on the word 

“casino.”

Text to be Manually Hyphenated

2. Select Insert->Character->Soft Hyphen

Following is what you get when you insert a manual hyphen into the word “casino.”

Manually Hyphenated Text



Observe that “casino” has been hyphenated and that the line in question now has less white space 

between words. If other changes you make to the text should happen to move the manually hyphenated 

word away from the margins, the manual hyphen does not display. But it does not go away. If later 

changes move the word back to the margin, the manual hyphen takes effect.

You might wonder why Scribus did not automatically hypenate this word in the first place. Here is 

why:

1. Select File->Document Setup

This opens the Document Setup dialog.

2. Select the Hyphenator icon from the left pane as shown here:

Hyphenator

3. Observe that under Behaviour the Smallest Word is set to 3 Chars

“Casino” has no syllable larger then two letters, so the Hyphenator did not hyphenate it. In this 

case you overrode the default option in order to tighten up the line of text.

As a general rule, do not hyphenate with fewer than two characters on the end of the first line and with 

fewer than three characters on the beginning of the following line. For example, you would not 

hyphenate casino as “casi-no.”



Ladders

A ladder is more than two or three consecutive lines with hyphenated words at the end. You should 

avoid ladders in your book.

Rivers

Rivers are channel of blank space created when words on adjacent lines in the middle of those lines 

coincidentally align at the end of the words.

The example here from the last paragraph of the last chapter of the project book contains a river. Can 

you find it?

River

I cheated. I inserted a space ahead of the first word in the paragraph to indent the line enough to make a

four-line river for the purpose of this example.

The river shown here is not an annoying one and would probably be overlooked by most readers. Fonts

such as Palatino Linotype and Garamond tend not to form rivers, whereas other fonts form rivers all 

over the map, but this example is sufficient to demontrate the effect.  To help you see the river, I’ve 

highlighted it with a vertical line shown here:



River Highlighted

Remove this river by using tracking:

1. Highlight the first line of text that has that has the river as shown here

Line Selected

2. Use the Properties dialog to set the tracking of that line to -2%



River Removed

And the river is gone. (You can delete the extra space too.) For other rivers, you might need to tweak 

the number of lines to which you will adjust tracking and the percentage ot tracking to apply.

Rivers can be diagonal. They occur more frequently in bodies of fixed-spaced fonts such as Courier.

Fixed Font River

You should be able to see this river without help. In case it isn’t obvious, here it is with a line drawn 

through  it:



River Flowing

Do you see other rivers in the example? Shorter ones? Creeks, actually. There are few if any cases 

where you’ll use a fixed-space font for narrative text, so you are not likely to see much of this. But it is 

possible for such rivers to show up with any font. They are the consequence of coincidental word 

positioning.

Iterate the Tweaking

Each tweak you make can have cascading effects on the layout. So you should iterate all the the 

tweaking procedures a chapter at a time until all the narrative in the book looks right. Don’t worry yet 

about widows and orphans. You’ll deal with them when all the lines of text look right.

This explanation does not apply all the tweaking procedures that the project book could use. Instead, it 

applies each procedure to one or two places in the book to show you how it works. You can use the 

project to exercise your new skills and see how much better you can make the book’s appearance.

When you are satisfied that the text itself looks its best line by line and paragraph by paragraph, you 

can move on to the vertical layout.

Vertical Adjustments

The tweaking procedures up to now all dealt with narrative text issues that modify the lengths and 

placements of lines of text. Some of those changes had effects on the vertical layout but only as side 

effects to the changes you made. Now that all the lines of text are fixed, you can address issues related 

to vertical positionings of lines on pages. These changes typically add or remove page breaks from the 

layout.



Widows

A widow is the last line of a paragraph, scene, or chapter that is stranded by itself at the top of a page. 

The project book has a widow at the end of Chapter 4 shown here.

Widow

You want to pull that widowed line back to the previous page, which means you must do something on 

that page to make room for the widow. Once again, tracking comes to the rescue.

1. Select (highlight) the last paragraph on the previous page

2. Select Windows->Properties to open the Properties dialog

3. Select Text->Advanced Settings

4. Set the tracking average to -2%.

When you tab out of the tracking value or close the Properties dialog, the tracking takes effect as 

shown here:



Widow Removed

Empty Pages

You might have the occasional empty page between chapters. In fact, you have one now after you fixed

the widowed line. These blank pages occur when the final page of a chapter is full, which forces an 

automatic page break, and because the first page of the following chapter starts with a manual page 

break, as they all do.

You cannot delete the automatic page break, so you’ll have to delete the manual one. Here’s how you’ll

fix the one you just made. Use the same procedure for any others.

1. Position the cursor at the beginning of the next chapter title on the page following the blank 

page

2. Press BackspacThis action deletes the blank line ahead of the title

3. Press Backspace again

This action deletes the manual page break. The chapter page moves to the formerly blank page.



4. Press Enter

You might not have to do this step if the previous page ended with a blank line. If not, this 

action puts the blank line back in place to allow the title’s Spacing Above to apply.

Widowed Word

Another kind of widow is when the last line of a paragraph is a single word less than four letters long 

or when the last line of a paragraph is the stub end of a hyphenated word. The project book has several 

such widows, which can be fixed by reducing the tracking on the previous line as you did just above or 

by de-hyphenating the word, which you do like this:

1. Highlight the word that is hyphenated as shown here at bottom of a page in Chapter 6:

Widowed Hyphenated Word

2. Select Extras->Dehyphenate text, which results in this:



Dehyphenateed Widow

Observe that the line above the dehyphenated word now has excessive white space. You can pull the 

last word up by reducing the line’s tracking by -3%.

This is what is meant by tweaking. When one strategy doesn’t deliver the best result, try something 

else. When a change effects other text, work on that other text.

Orphans

An orphan is a line that begins a scene or paragraph and that is alone at the bottom ot a page. A review 

of published books reveals that many typesetters do not correct for orphaned paragraph lines unless the 

paragraph begins a scene, in which case they insert a manual page break or some other formatting 

control to move the orphaned line to the top of the next page.

The project book has no orphaned chapter first lines because each chapter is preceded by a page break. 

There is only one scene break in the book (in Chapter 1), and it is in the middle of a page.

Scene Breaks

You recall from Chapter 4 that you used the scenebreaker style when you inserted a one-line character 

string of *** to separate scenes in the manuscript. The asterisks in the manuscript tell the beta readers 

and editors that the scene is changing. Now it’s time to delete those asterisks. Or not.

If the scene break occurs in the middle of the page, delete the asterisks and leave a blank line. Readers 

can tell that the scene is breaking by the presence of the blank line and by the zero first-line indent of 



the first paragraph of each scene. 

If the scene break occurs at the top or bottom of a page, leave the asterisks in. A scene break on a page 

break is not always that evident. The use of a string of three asterisks goes back at least to when 

linotype operators put them in so that readers would know. No one up to that point knew where the 

page breaks would occur, so the linotype operator made the decision.

Note that you did not delete the asterisks for the e-book because you have no control over where page 

breaks occur in e-books.

Here’s the first page of Chapter 1 with the scene break asterisks deleted.

Scene Break



Master Pages

The narrative content and chapter headings are now properly typeset. But there are no page numbers or 

header data in the book. To add those elements to the book’s interior, you will build Scribus Master 

Pages. A master page appears underneath the page to which it is assigned and contains content to be 

shared by all pages to which you apply the master page.

Book Body Master Pages

The left and right pages of the book will be unique (different headers) and will need their own master 

pages.

1. Click in any leftmost page among the blank pages at the end of the book that are residual from 

your layout work

There should be about ten such pages in the project book.

2. Select Page->Convert to Master Page... to open the Convert Page to Master Page dialog

3. Set the Name field to “Left Book Body”

4. Click OK

You haven’t changed anything in the book itself, but now there is a master page named Left Book Body

that looks just like the page from which you built it. Next comes the master page for pages on the right 

side of the spread.

1. Click in the page to the right of the one you just converted

It should also be a blank page.

2. Select Page->Convert to Master Page...

3. Set the Name field to “Right Book Body”

4. Click OK

Now you have two master pages, one for each side of the open book. They have no content yet, but 

that’s coming.



Chapter Opening Master Pages

You have another set of right and left master pages to make. These are for the opening pages of 

chapters, which will have a different header/footer configuration than the other pages in the book.

1. Select Edit->Master Pages...

You will see the Edit Master Pages dialog shown here:

Edit Master Pages Dialog

2. Select Right Book Body from the Edit Master Pages Dialog

3. Click the Duplicate button (2nd from the left at the top)

4. Enter “Right Chapter” into the name field

5. Click OK

That’s one. One more to go.

6. Select Left Book Body from the Edit Master Pages Dialog

7. Click the Duplicate button (2nd from the left at the top)

8. Enter “Left Chapter” into the name field

9. Click OK

10. Close the Edit Master Pages dialog



Page Headers and Footers

Next you will add content to all four master pages. The content on a master page is displayed on all 

pages to which the master page is applied.

Start with the Left and Right Book Body master pages.

1. Select File->Document Setup...

2. Set Units to Inches

3. Click OK

Using inches makes positioning headers and footers easier.

4. Select Edit->Master Pages...

5. You will see the Edit Master Pages dialog shown here:

Edit Master Pages Dialog

Observe that the master pages you added above are now in the list.

6. Select Left Book Body from the Edit Master Pages Dialog

7. Click inside the master page

8. Type T to allow you to add a text frame



9. Use the rulers to position the cursor at the half-inch left margin and the helf-inch top margin

10. Drag the mouse to build a text frame the width of the body text frame and down to the top 

margin of the text body

The following steps will tweak the precision of the frame’s size and position.

11. Click in the new text frame

12. Select Window->Properties

13. Set X-Pos to 0.5000 in

14. Set Y-Pos to 0.5000 in

15. Set Width to 4.75 in

16. Set Height to 0.5000 in

17. Double-click into the new text frame

18. Select Insert->Character->Page Number

This puts a hash mark (#) in the left margin. Note that it isn’t the same as typing a hash mark. 

That would just put a real hash mark in the header text. Scribus uses this token to represent the 

page number.

19. Type three spaces followed by the author’s name

20. Select (highlight) the name and the hash mark

21. Select Windows->Properties

22. Use the Properties dialog to set the font the way you prefer

I use Palatine Linotype 14-pt, Bold.

23. Close the Properties dialog



Here’s the header added to the master page:

Left Header

Now you’ll do the pages for the right side.

1. Select Right Book Body from the Edit Master Pages Dialog

2. Click inside the master page

3. Type T to allow you to add a text frame

4. Use the rulers to position the cursor at the half-inch right margin and the helf-inch top margin

5. Drag the mouse so that you build a text frame the width of the body text frame and down to the 

top margin of the text body

Start from the right side to define this frame.

6. Click in the new text frame

7. Select Window->Properties



8. Set X-Pos to 0.7500 in

9. Set Y-Pos to 0.5000 in

10. Set Width to 4.75 in

11. Set Height to 0.5000 in

12. Double-click into the new text frame

13. Type the book’s title followed by three spaces

14. Select Insert->Character->Page Number

15. Select (highlight) the title and the hash mark

16. Use the Properties dialog as above to set the font

17. Click the Align Text Right button

18. Close the Properties dialog

Here’s the header added to the master page:



Right Header

Now you’ll add the page number to the Right Chapter Master Page.

1. Select Right Chapter from the Edit Master Pages Dialog

2. Click inside the master page

3. Type T to allow you to add a text frame

4. Use the rulers to position the cursor below the bottom right margin on the left of the vertical 

margin

5. Drag the mouse so that you build a text frame the width of the body text frame and down to 

near the bottom of the page

6. Click into the new text frame

7. Select Window->Properties

8. Set X-Pos to 0.7500 in



9. Set Y-Pos to 8.2917 in

10. Set Width to 4.75 in

11. Set Height to 0.5000 in

12. Double-click into the new text frame

13. Select Insert->Character->Page Number

14. Select (highlight) the hash mark

15. Select Windows->Properties

16. Use the Properties dialog as above to set the font

17. Click the Align Text Center button

18. Close the Properties dialog

19. Position the cursor to the left of the hash mark

20. Type Enter twice to move the page number down two lines

To add the page number to the Left Chapter master page:

1. Select Left Chapter from the Edit Master Pages Dialog

2. Click inside the master page

3. Type T to allow you to add a text frame

4. Use the rulers to position the cursor below the bottom right margin on the left of the vertical 

margin

5. Drag the mouse so that you build a text frame the width of the body text frame and down to 

near the bottom of the page

6. Select Window->Properties



7. Set X-Pos to 0.7500 in

8. Set Y-Pos to 8.2917 in

9. Set Width to 4.75 in

10. Set Height to 0.5000 in

11. Double-click into the new text frame

12. Select Insert->Character->Page Number

13. Select (highlight) the hash mark

14. Select Windows->Properties

15. Use the Properties dialog as above to set the font

16. Click the Align Text Center button

17. Close the Properties dialog

18. Position the cursor to the left of the hash mark

19. Type Enter twice to move the page number down two lines

Close the Edit Master Pages dialog

Applying Master Pages

To put master pages into effect, you must apply them to the text pages that need them.

You’ll begin by assigning all left pages in the book past the front matter to the Left Book Body master 

page and all right pages past matter to the Right Book Body master page. Later you’ll override certain 

master pages with specialized ones that apply to selected pages.

To apply the Left Book Body master page to master pages:

1. Click in the first left page of Chapter 1, which is page 8 in the project



2. Select Page->Apply Master Page... to open the Apply Master Page dialog

3. From the Master Page dropdown listbox, select Left Book Body

4. Select Even Pages

5. Check Within Range

6. Set the range to be 8 to 30

These values might be different for your own book. The lower value is the first even page 

number of Chapter 1. The upper value is the book’s page count not counting the excess blank 

pages at the end

7. Click OK

Sometimes Scribus ignores your range specification and applies the master page to all the left pages, 

not just the ones in the range. Scribus bug. That puts an unwanted page header on the pages of the front

matter. You can fix it by applying the Normal Left page to the left pages in the range 2 to 6.

Now, all left pages after the front matter are under the control of the Left Book Body master page. To 

apply the Right Book Body master page to right pages:

1. Click in the first right page of Chapter 1, which is page 7 in the project book

2. Select Page->Apply Master Page... to open the Apply Master Page dialog

3. From the Master Page dropdown listbox, select Right Book Body

4. Select Odd Pages

5. Check Within Range

6. Set the range to be from 7 to 29

The lower value is the first odd page number of Chapter 1. The upper value is the highest odd 

page number that is not blank.



7. Click OK

Sometimes Scribus ignores your range specification and applies the master page to all the right pages, 

not just the ones in the range. Scribus bug. That puts an unwanted page header on the pages of the front

matter. You can fix it by applying the Normal Right page to the right pages in the range 1 to 5. 

Now, all right pages after the front matter are under the control of the Right Book Body master page.

Take a scroll through the document to see how it’s going. Here are a few pages with headers added via 

the master pages:

Headers



Not everything is the way you want it, however. The chapter opening pages have headers and no page 

numbers at the bottom.

You built two chapter opening master pages, one for chapters that start on even numbered pages and 

one that starts on odd numbered pages. You have to apply them one page at a time.

1. Select Windows->Arrange Pages to open the Arrange Pages dialog shown here:

Arrange Pages Dialog

You can scroll the document up and down to find opening chapter pages. Click on one so that 

the Document Pages pane highlights the associated page icon.

2. Drag the appropriate (right or left) Chapter master page from the Available Master Pages list 



onto the page icon of the page to which you wish to apply the master

After you drag the master page, the page header goes away and the page number shows up in 

the page footer.

3. Close the Arrange Pages dialog

You could have used Page->Apply Master Page... as you did earlier, but this shows another way to do 

the same job.

Page Numbers

Now the only thing wrong is that since Chapter 1 begins on physical page 7, it shows 7 as the page 

number. Your design calls for the opening page of Chapter 1 to be labeled page 1.

Scribus uses what it calls sections to define page number ranges and formats for the document. To add 

and modify sections:

1. Select File->Document Setup

2. Click the Sections icon in the left scrolling pane

This action opens the Sections dialog shown here:

Sections Dialog



There is one section defined. It runs from page 1 to page 41, which is the complete document. 

The section name is 0, page numbers are shown wherever you have a page number character 

inserted, which you have in your master pages, and the page number format is for Arabic 

numerals.

3. Change the From field to 7 (the first page of Chapter 1)

4. Click OK

Your pages are now numbered correctly.

That was simple, wasn’t it. But suppose you change your mind about page numbers on the front matter.

You could add a section here and set its format to lower case Roman numbers, starting at i. Then you’d 

apply right and left master pages to the front matter pages you want numbered. And, coincidentally, the 

master pages for the opening chapter pages would work just fine for this purpose.

Why not try it?

Trim the Excess

The project book is almost complete. But there are some blank pages at the end, leftovers from the 

formatting procedures.

Books that are offset printed almost always have extra pages after the last one. The process uses folded 

packets of pages called signatures, and the book necessarily has a page count that is an even multiple of

the number of pages in each signature. Printers often use 8- or 16-page signatures.

But POD books use a different technology and are not bound to the page count of a signature.

Publishers often use some of these last pages for “Also by...” and “About the Author” pages. I’ll leave 

that up to you for your own books.

Either way, you can get rid of the excess pages now.

1. Click inside the first blank page at the end of the document



2. Select Page->Delete  to open the Delete Pages dialog

3. Enter the last page number into the to: field

The number of pages is shown in the status bar at the bottom of the Scribus window. The 

project book has 41 pages.

4. Click OK

Table of Contents

You have the book completely laid out and typeset according to your design. The Table of Contents is 

all that’s needed to complete the book.

Add Pages for the TOC

If your table of contents needs more than the one or two pages reserved for it in your original design, 

insert an even number of pages ahead of Chapter 1 to keep Chapter 1’s opening page on the right and to

preserve the integrity of the left-right spread and all the opening chapter master pages. Inserting an odd 

number of pages messes all that up. 

To add pages:

1. Select Page->Insert

2. Enter the number of pages you need to add

3. Choose “before page” on the drop down listbox

4. Enter the page number (the actual page number, not the assigned one) of Chapter 1’s opening 

page

5. Choose Normal Left and Normal Right as the master pages to apply

6. Check “Move Objects with their Page

Keep the other settings the way they are



7. Click OK

Build the TOC

Scribus’s table of contents feature is known to crash and burn from time to time. Save your work now 

and frequently throughout the procedure.

Scribus supports building an automatic table of contents that links to the chapters and adjusts itself 

when chapter page numbers change. There are several online tutorials that explain how to build a table 

of contents. The procedure is, however, something less than intuitive, seemingly cobbled together as an

afterthought by using features intended for other purposes.

The project book is small — only nine chapters and 30 pages — and you could much more easily build 

the table of contents manually, typing in the chapter titles and their page numbers. But, since you’ll 

doubtless use these procedures for books more complicated than the project, I’ll explain the automatic 

procedure here. After you’ve done it a few times, it becomes more understandable.

1. Make a paragraph style for the TOC

I assume here that by now you know how to add a style to your document. If you’ve forgotten, 

refer back to the discussions on styles earlier in this chapter.

I use Palatino Linotype 14 pt Italics for the TOC and name the style TOCStyle.

2. Single-click inside the table of contents page

3. Type T to make an empty TOC text frame on the first page of the table of contents

Do not use the text frame that is already there. Make a new one.

4. Drag the new text frame’s corners to a size and position adequate for the table of contents

5. Select Windows->Properties

6. Set Name to TOCFrame



Table of Contents Text Frame

7. Select File->Document Setup

8. Click the Document Item Attributes icon in the left scrolling pane

9. Click Add

10. Set Name to TOC

11. Click Apply

12. Click Table of Contents and Indexes in the left scrolling pane

13. Click Add

14. Set Item Attribute Name to TOC from the dropdown listbox



15. Set Destination Frame to TOCFrame from the dropdown listbox

16. Click OK

Now you’ve built an empty table of contents and associated it with a text frame in the document. Next, 

you’ll build the individual table of contents entries, one for each chapter.

1. Right-click in a chapter’s first page text frame

2. Choose Attributes

3. Click Add

4. Set Name to TOC

5. Type the chapter title into the Value field

6. Click OK

Repeat steps 1 through 6 for all chapters or until you’ve filled the table of contents text frame. When 

that’s done, you can generate and format the table of contents.

1. Select Extras->Generate Table of Contents

2. Double click inside the frame

3. Select (highlight) the complete table

4. Use the Style Manager (F3) to apply the TOC style to the selected text

5. Position the cursor ahead of each page number and press Tab enough times to align the page 

numbers

A table of contents with too much distance between the chapter titles and their associated page 

numbers is generally not desireable. Using dots as filler to connect the two is also frowned upon

by professional typographers. Up to you.



6. Insert two spaces ahead of each page number less than 10 to right-justify it

7. Select the text frame and drag it around to position it on the page

Table of Contents

If the table of contents in your book needs more than one page, repeat the entire procedure beginning 

with step 2 under Build the TOC for each page. In step 6, use a unique frame name. In step 10, use a 

unique attribute name.

Review the Layout

You have finished with the book’s print edition interior. You have, that is, assuming everything went 

well. Review your work now.

1. Select View

2. Check Preview Mode



This displays your document as it will look on the printed page.

3. Resize the Scribus window to permit you to view the two-page spread

You can change the view size by using the zoom controls in the status bar at the bottom of the 

Scribus window or with the mouse’s thumbwheel with the Ctrl key held down. Or you can 

select View->Fit to Height.

4. Double-click between the two pages to deselect the current frame and enable the Page Up and 

Down keys to page through the document

The Book



5. Scroll or page through the document and look at everything with an eye to format and layout

Look at margins, pages, headers, and just about everything you changed in this procedure and 

maybe some things you didn’t change and need to. Make sure it’s all complete and correct.

Keep an eye out for lines of narrative text that have excessive white space between the words. 

Use tracking and manual hyphenation to pull words closer together.

Keep in mind the prime rule of all artistic design:

If it looks right, it’s right

Proofread

After you are certain that the layout and typesetting are perfect, set the work aside for a couple of days 

and work on something else. Then proofread the work, top to bottom, front to end, once-upon-a-time to

the-end. You are almost certain to find things to correct. If possible, have one of your volunteers read 

the book, too.

Make a Template

Summary

There is a lot more to professional typesetting than the subset that this chapter teaches, but this is a 

basic primer that should give you the skills and tools you need to typeset a nice book. If the subject 

interests you, take your studies further. There are many online tutorials for and explanations of 

typesetting, and many books have been written on the subject.

This chapter was a long haul, but now you’re ready for the next step. Chapter 10 explains how to use 

the cover you designed for the e-book edition in Chapter 6 to design cover art complete with spine and 

back cover for the paperback edition.


